Beantwoord

E ipv 4g


Hallo,

Sinds enkele weken verbindt mijn telefoon alleen nog met 4g na opnieuw opstarten.
Wanneer ik vanaf wifi weer naar het mobile netwerk ga krijg ik alleen een E.
Start ik mijn telefoon opnieuw op heb ik weer 4g, tot ik verbind met een wifi netwerk en deze weer verlaat.
Wanneer ik in een omgeving kom met slecht 4g bereik schakelt hij terug op E (dit is te verwachten) echter, wanneer ik weer in een gebied kom met goed 4g bereik schakelt hij niet meer terug naar 4g tot ik mijn toestel opnieuw opstart.

Ik heb de stappen in dit topic gecontroleerd, de instellingen lijken allemaal te kloppen.
Ik heb een Samsung galaxy A7 (2018 model) met Android 8 (dec update).
icon

Beste antwoord door Energieboy 24 december 2018, 12:55

Hoi @EmiledeKoning
Welkom op de klanten helpt klanten Community van Vodafone.

Vreemd zeg, heb je ook je mobiel automatisch op 4G staan?
Wat je nog zou kunnen doen is een backup maken van je toestel en zorgen dat je alles veilig hebt opgeslagen en dan je toestel naar fabrieksinstellingen terug zet. Wie weet dat het dan weer wel goed zit?!

Anders zou je nog even langs een Vodafone Winkel kunnen gaan.

Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, start dan een nieuw topic.

3 reacties

Reputatie 7
Badge +17
Hoi @EmiledeKoning
Welkom op de klanten helpt klanten Community van Vodafone.

Vreemd zeg, heb je ook je mobiel automatisch op 4G staan?
Wat je nog zou kunnen doen is een backup maken van je toestel en zorgen dat je alles veilig hebt opgeslagen en dan je toestel naar fabrieksinstellingen terug zet. Wie weet dat het dan weer wel goed zit?!

Anders zou je nog even langs een Vodafone Winkel kunnen gaan.
Reputatie 5
Was het gelukt met de tips van Energieboy, @EmiledeKoning?
Geen reactie, topic gesloten.